Forskningstips     ·     Diskussionsöversikt     ·     Sök     ·     Användarkonto 
Arkivguiden   >   Arkivguidens Forum   >   Meddelanden   >  
Serverfel
Sidans rubrik Föregående inlägg Nästa inlägg Skriv ett nytt inlägg  Direktlänk till detta inlägg (#post19168) - klicka och kopiera från webläsarens adressfält  Redigera detta inlägg  Av Jörgen Tollesson - forumguide - Söndag den 11 oktober 2020 kl. 18.23
Under många timmar i dag gick det inte att nå Arkivguidens server (inte heller andra sidor som ligger på samma server, alltså andra kunder på samma näthotell).

Vad det berodde på vet jag inte. Jag har ännu inte fått något svar från supporten, och den stänger klockan 15 på söndagar...

Det gick dock hela tiden att nå alla filer via FTP, och eposten fungerade också.

Allt finns som synes kvar här; det var alltså ingen serverkrasch - det gick 'bara' inte att nå den. Men enligt deras driftinfo har allt fungerat hela tiden. Verkligen förtroendeingivande...

Vi får väl se om man vaknar i morgon och kan ge besked om vad som hände.

PS 1

Jag ser nu att serverklockan visar fel tid. Detta skrevs klockan 16.23, inte 18.23... Men jag har nu ändrat tiden i forumets kontrollpanel, så nya inlägg ska visa rätt tid - tills näthotellet vaknar och rättar serverklockan... Och när jag ändrade det, så rättades också tiden i det här redan gjorda inlägget.

PS 2

Jag upptäcker nu också att epostutskicken - alltså inläggsabonnemang per epost - inte fungerar. Det hände i juni också, och då gjorde man "en del ändringar på servern", så att det fungerade igen. Vi får väl se om man kan göra det igen.

Det kanske är dags att leta efter ett nytt näthotell...
Sidans rubrik Föregående inlägg Nästa inlägg Skriv ett nytt inlägg  Direktlänk till detta inlägg (#post19720) - klicka och kopiera från webläsarens adressfält  Redigera detta inlägg  Av Jörgen Tollesson - forumguide - Fredag den 08 oktober 2021 kl. 21.42
Sedan i morse har det varit omöjligt att nå servern. Men nu verkar det att fungera igen.

Epostutskicken fungerar också nu, vilket de inte gjorde när jag testade för en timme sedan.
Sidans rubrik Föregående inlägg Nästa inlägg Skriv ett nytt inlägg  Direktlänk till detta inlägg (#post19759) - klicka och kopiera från webläsarens adressfält  Redigera detta inlägg  Av Jörgen Tollesson - forumguide - Fredag den 12 november 2021 kl. 22.41
Åter igen har det varit serverfel under största delen av dagen.

Det mesta fungerar dock nu. Inlägg går att göra, men epostutskicken fungerar ännu inte.
Om Arkivguidens Forum      ·     Forumregler      ·     Kontakt      ·     Upphovsrätt (©)